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Troubleshooting guide - Data loggers Dcell W & Dcell W2D
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Troubleshooting guide - Data loggers Dcell W & Dcell W2D

Problem #1

The Data logger is not showing any LOG DATA on CH1 or CH 2 in DataScape

A) Data on CH1 - 24h or CH2 - (24h) are 0

B) Total of CH1 or CH2 are still the same or 0

C) The Last Data are updated

Cause

This problem may cause wiring issue or the data logger is not receiving any pulse from Water meter or Reed switch.

Solution

Check the wiring between the data logger and your meter/reed switch.

Make sure that the wires are not touching (COM and PULSE).

For CH1 (Dcell W2D only) - use wires:

Brown - COM

White - CH1 (Pulse)

For CH2 (Dcell W or/and Dcell W2D) use wires:

Brown - COM

Blue - CH2 (Pulse)

For more wiring diagrams, please visit the data loggers Product page

https://www.deeco.co.nz/products/data-loggers-commcell-range

Data logging TEST #1

If your wiring is correct, you can test the data logger by touching the wires multiple times (10x). The data logger should register the pulses.

Wait a few minutes and then swipe magnet on the side of the data logger. The data logger is now forced to send data to DataScape.

The "magnet swipe test" can be preview under Settings.

Select Customer: Deeco

Logger: Try to find your data logger serial number + DATE

Under channel 2 (or 1 for Dcell W2D) you should see the number of pulses registered by the data logger.

If you still cannot see any data, please contact us or try the data download.

Data logging TEST #2

https://www.deeco.co.nz/support/how-to-download-a-data-from-data-logger-dcell-w-dcell-w2d

Note: The data logging interval is set as 15 minute interval. You must wait 15 minutes to be able to see the data.

Or

- Change the data logging interval to 60 seconds.

- Save the profile to the data logger.

- Unplug the data logger.

- Touch the wires

- Wait more than 60 seconds.

- Connect the data logger via USB

- Download the log file.

If you still cannot see any data, please contact us.

Problem #2

The Data logger is not showing any SIGNAL in DataScape

A) Data on CH1 - 24h or CH2 - (24h) are updated.

B) Total of CH1 or CH2 are updated.

C) The Last Data are updated.

Cause

This problem may cause low signal coverage.

Please, check the data logger location have good 3G or 4G coverage.

Signal Coverage check:

https://www.spark.co.nz/shop/mobile/network/

If the last data column is showing the updated date, you can "ignore" the signal column. The data logger may have very low signal coverage, but it may be still enough to send data to the Datascape.

Solution

If the last data are not updated, and the signal is not shown, you may need to upgrade your data logger with a high gain antenna.
For more information, please contact us.

Problem #3

The Data logger is not showing any BATTERY LEVEL in DataScape.

Cause

Most likely, the battery is flat.

Solution

Replace the battery.

You can send us the unit for battery replacement or please refer the battery replacement tutorial below.

Note: Battery is available for purchase from Deeco Services

Product code: EURO BATT

For more information, please contact us.

https://www.deeco.co.nz/support/how-to-replace-battery-for-data-logger-dcell-w-dcell-w2d

Problem #4

The last data column are not updated.

Cause & Solution

The last data should be +- one day difference.

If the data are not updated, that may cause:

A) The battery is flat - Please, measure the battery level (3.6V factory)

B) The signal is not "strong" enough to send the data

- Check the signal coverage

- Take the data logger with you to your office overnight.

C) The unit has been damaged. - Please, contact us

Dcell W & W2D Manual
DOWNLOAD

Data Loggers - Commcell Range

DataScape - Online portal for Data Loggers